読者です 読者をやめる 読者になる 読者になる

みんなのちからになりたい

コピペでブログラムつくっていきたい

ruby1.9.3-p448 っていうか rubygems 2.0.5 で padrino がインストール出来ない

padrino 勉強しようと思って入れようとしたら atomic-1.1.10 が make できなくてダメだとか怒られるので途方に暮れてたら rubygems のバグだったっぽい。

https://github.com/oneclick/rubyinstaller/issues/184
https://github.com/rubygems/rubygems/issues/594

パッチ当てるか gem update --system 2.0.3 すれば直る。

勉強になる。